VAMT

VAMT 3.0 keeps crashing at startup

Problem:

When starting VAMT 3.0 you receive an MMC error: “MMC has detected an error in a snap-in and will unload it”

Solution:

Despite Microsoft doesn’t mention .Net framework 3.5 requirements you need to install .Net Framework 3.5, this will fix the problem.

Links: